httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pete Houston <...@openstrike.co.uk>
Subject Re: [users@httpd] Apache 2.2:How to enable module: mod_expires.c
Date Sat, 09 Aug 2014 15:22:18 GMT
On Sat, Aug 09, 2014 at 02:14:36PM +0000, Mark jensen wrote:
> and I have found this line in conf file:
> 
> LoadModule expires module modules/mod_expires.so
> 
> but "ExpireDefault" didn't work

There's no such directive in Apache 2.2 as "ExpireDefault". Perhaps if
you tried "ExpiresDefault" you might have more success. Note that it
takes an argument, so using it without one should still result in a
syntax error.

Pete
-- 
Openstrike - improving business through open source
http://www.openstrike.co.uk/ or call 01722 770036 / 07092 020107

Mime
View raw message