httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edgar Pettijohn <ed...@pettijohn.no-ip.biz>
Subject Re: [users@httpd] Apache 2.4 PHP 5.5
Date Wed, 06 Aug 2014 22:08:47 GMT
Did you install from ports or packages?

Post /var/log/httpd-error.log and /usr/local/etc/apache24/httpd.conf

On 08/06/2014 03:38 PM, motty cruz wrote:
> Thanks, I created index.php with the following: 
> <?php 
>    phpinfo();
> ?>
>
> when I go to localhost, it download file. 
>
> I don't get an error, 
>
> Thanks again, 
>
>
> On Wed, Aug 6, 2014 at 12:04 PM, Jeff Trawick <trawick@gmail.com
> <mailto:trawick@gmail.com>> wrote:
>
>     On Wed, Aug 6, 2014 at 1:07 PM, Jeff Trawick <trawick@gmail.com
>     <mailto:trawick@gmail.com>> wrote:
>     >
>     > On Wed, Aug 6, 2014 at 10:57 AM, motty cruz
>     <motty.cruz@gmail.com <mailto:motty.cruz@gmail.com>> wrote:
>     >>
>     >> Hello, I just finished installing Apache 2.4 and PHP 5.5 on
>     FreeBSD 10, but Apache 2.4 is not loading PHP. can someone help me
>     with this issue?
>     >>
>     >> Thanks in advance
>     >
>     >
>     >
>     > error messages?
>
>
>     I probably read too much into "loading".
>
>     What exactly is the symptom?
>     Have you read this?  http://php.net/manual/en/install.unix.apache2.php
>     What is your configuration?
>
>     With the LoadModule for php and
>
>     <FilesMatch \.php$>
>         SetHandler application/x-httpd-php
>     </FilesMatch>
>
>
>     it should be trivial to get some simple test.php working.
>      (test.ph <http://test.ph> contains the classic <?php phpinfo(); ?>
>
>


Mime
View raw message