httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthew Smith <chedders...@gmail.com>
Subject Re: [users@httpd] apache won't start after adding virtual hosts
Date Mon, 25 Aug 2014 04:17:40 GMT
This is for local development and a modified hosts file would reference the
sites on the local machine.  I have used this in the past.  Thank you for
helping.


On Sun, Aug 24, 2014 at 10:09 PM, Jim Walls <jim@k6ccc.org> wrote:

>  On 8/24/2014 20:24, Matthew Smith wrote:
>
> I installed apache and then coldfusion 11.  Worked fine until I fiddled
> with the conf and extra, adding a couple of vhosts.  Really need this to
> work, please help!
>
>  <VirtualHost *:80>
>      ServerAdmin chedderslam@gmail.com
>     DocumentRoot "C:/Users/Mary/My
> Documents/wwwroot/site_theartoflovingcatsanddogs_com"
>     ServerName theartoflovingcatsanddogsdotcom
>     ErrorLog "logs/dummy-host2.theartoflovingcatsanddogs.com-error.log"
>     CustomLog "logs/dummy-host2.theartoflovingcatsanddogs.com-access.log"
> common
> </VirtualHost>
>
>  <VirtualHost *:80>
>     ServerAdmin chedderslam@gmail.com
>     DocumentRoot "C:/Users/Mary/My Documents/wwwroot/fatcate-juice_com"
>     ServerName fatcate-juicedotcom
>     ErrorLog "logs/dummy-host2.fatcate-juice.com-error.log"
>      CustomLog "logs/dummy-host2.fatcate-juice.com-access.log" common
> </VirtualHost>
>
>
> Do you really have the server names ending with dotcom as opposed to .com?
> The first VH has a proper notation, but these two do not.
> I know people on this list regularly edit config files to conceal
> information, but that one would not make sense, hence the reason for asking.
>
> --
> 73
> -------------------------------------
> Jim Walls - K6CCCjim@k6ccc.org
> Ofc:  818-548-4804http://members.dslextreme.com/users/k6ccc/
> AMSAT Member 32537 - WSWSS Member 395
>
>


-- 
Regards,
chedder is bedder

Mime
View raw message