httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [users@httpd] CVE-2014-0226 vulnerability: mod_status.so was no longer ABI-compatible
Date Fri, 01 Aug 2014 12:04:57 GMT
On Fri, Aug 1, 2014 at 3:31 AM, Michele Mase' <michele.mase@gmail.com> wrote:
> After applying some vendor's patches (redhat and ubuntu), mod_status was
> broken; as a workaround, disabling it solves the issue

Does stopping and starting the server instead of restarting solve the
issue?   mod_status depends on httpd, and you're updating a running
httpd and sending it a signal to re-read its configuration. You aren't
actually running 2.4.10 after a restart.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message