httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sailaja Gadireddy <sailaja.gadire...@gmail.com>
Subject Re: [users@httpd] How to enable TLSV1.1 or above on Apache
Date Fri, 27 Mar 2015 05:22:35 GMT
Hello Team,

I have upgraded my apache to Apache V2.4.3. and OpenSSL version is 0.9.8g

When I have modified httpd conf with SSLProtocol TLSV1.1, It says Illegal
protocol.

Do I need to install latest openssl version? If so please suggest the
version.

Please suggest me the way to enable TLSV1.1 on Apache.

Thanks & Regards,
Sailaja.

On Fri, Mar 20, 2015 at 2:12 AM, Eric Covener <covener@gmail.com> wrote:

> On Thu, Mar 19, 2015 at 2:35 PM, Cathy Fauntleroy
> <cathy.fauntleroy@vdtg.com> wrote:
> > OpenSSL 0.9.8 supports TLS1.1 but, apparently, not TLS 1.2.  At least
> not easily because I am running 0.9.8 and have TLS1.1 protocol enabled.  I
> am trying to enable TLS 1.2 with NO luck.  I have Apache 2.2.25 installed.
> Any ideas?
>
> Build and run against a modern release of openssl, or use a
> distribution that provides a modern build of them that works together.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message