httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ethan Rosenberg <erosenb...@hygeiabiomedical.com>
Subject Re: [users@httpd] Apache is Slow
Date Mon, 13 Apr 2015 04:03:15 GMT
On 03/31/2015 10:50 AM, Jim Jagielski wrote:

<snip>

I'm afraid that we have to revisit this issue.

I've tried everything I can think of and am hitting a blank wall.

To restate, Apache is hanging and I cannot find the error.

If I have a script that does not connect to a database,and does not have a HTML header it
works...

<?php

/*
  * To change this license header, choose License Headers in Project Properties.
  * To change this template file, choose Tools | Templates
  * and open the template in the editor.
  */

//ENTER YOUR DATABASE CONNECTION INFO BELOW:
$hostname="localhost";
$database="Store";
$username="ethan";
$password="RbR3908";

global $i;

//DO NOT EDIT BELOW THIS LINE
$link = mysqli_connect($hostname, $username, $password);
if (!$link) {
die('Connection failed: ' . mysql_error());
}
else{
      echo "Connection to MySQL server " .$hostname . " successful!
" . PHP_EOL;
}

$db_selected = mysqli_select_db($link, $database);
if (!$db_selected) {
     die ('Can\'t select database: ' . mysqli_error());
}
else {
     echo 'Database ' . $database . ' successfully selected!';
}

?>

If I try this

<?php
session_name("STORE");
session_set_cookie_params( '24000', '/' );
session_start();
?>

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" 
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<html>
     <head>
         <title>Handle Weight</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<style>
			body{
				background-color: #89caeb;
				width:100%;
				height:100%;
				position: relative;
    		        font-family: "Helvetica", "Arial" , "Liberation Sans", "Free sans", sans-serif;
				overflow-y: scroll;
  			}  			
		</style>		
	
     </head>
		<body>

			<strong>
			<div align='center'>
			  <h3>Handle Weight</h3>
			</div>
			</strong>

It never prints the header.

If this helps... the lasdt line in my Apache configuration file is

ServerName 127.0.0.1:80

Would  you please suggest some debugging steps I can take.


TIA

Ethan


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message