httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sailaja Gadireddy <sailaja.gadire...@gmail.com>
Subject [users@httpd] Compatible mod_perl module to Apache 2.4.3
Date Thu, 09 Apr 2015 07:30:41 GMT
Hello Team,

I would like to know if mod_perl-2.0.8.tar.gz is compatible to Apache 2.4.3.

I have tried compliling it and fot the below error.

bash-3.2# perl Makefile.PL MP_APXS=/opt/web/apache_test/bin/apxs
MP_APR_CONFIG=/opt/app/software/httpd-2.4.3/srclib/apr/apr-1-config
-Duseithreads
Reading Makefile.PL args from @ARGV
   MP_APXS = /opt/web/apache_test/bin/apxs
   MP_APR_CONFIG = /opt/app/software/httpd-2.4.3/srclib/apr/apr-1-config
no conflicting prior mod_perl version found - good.
Configuring Apache/2.4.3 mod_perl/2.0.8 Perl/v5.8.4
[  error] Using Perl 5.8.4 w/o ithreads and 'dynamic' mpm httpd.
[  error] Failed requirements:
[  error]   - Perl built with ithreads (build perl with -Duseithreads)


Please help me the to fix this.

Thanks & Regards,
Sailaja

Mime
View raw message