httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "@lbutlr" <krem...@kreme.com>
Subject [users@httpd] Re: Issues migrating Weblogic proxies from Sun One 6.1 to Apache 2.4
Date Sat, 18 Jun 2016 16:13:38 GMT
On Jun 17, 2016, at 8:30 AM, Joe Muller <jmuller@ARCcorp.com> wrote:
> Any ideas ? I thought Apache would work better then Sun One, but this has been the opposite.
Is there some fundamental webserver tunable parameter that is so different between out of
the box Sun One and out of the box Apache that could be causing this ?

It’s been at least a decade since I had to look at WLSP but I seem to recall that it had
some weird timeout issue that we had to code around by “tickling” the connection every
few seconds. Oracles suggestion, IIRC, was that a new connection be established every time.

Perhaps your old software did this and the new setup does not?

And, of course, being old, my memory is the second thing to go, so no warranties, who knows,
I may be confusing WebObjects and Weblogic! :)

-- 
Sometimes the gods have no taste at all. They allow sunrises and sunsets
in ridiculous pink and blue hues that any professional artist would
dismiss as the work of some enthusiastic amateur who'd never looked at a
real sunset. This was one of those sunrises. It was the kind of sunrise
a man looks at and says, 'No real sunrise could paint the sky Surgical
Appliance Pink.' Nevertheless, it was beautiful. --The Thief of Time


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message