httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Canavan <rainer.cana...@sevenval.com>
Subject Re: [users@httpd] Is httpd 2.4.x is supported on CentOs6?
Date Tue, 28 Nov 2017 16:05:28 GMT
On Tue, Nov 28, 2017 at 1:47 PM, chetan jain <cpjain26@gmail.com> wrote:
> Hi All,
>
> As apache 2.2.x is EOL, I need to upgrade to httpd 2.4.x version but I am
> not able to verify anywhere if it is supported/tested configuration with
> Centos 6 OS?

If your requirement is that you are only allowed to run supported software,
you may be able to stick with what you currently have, because the httpd 2.2.x
packages that ship with RHEL 6 are still supported by Redhat. In same vein,
the essentially identical httpd 2.2.x packages that ship with CentOS 6 are
of course still supported by the CentOS team until November 2020, if I'm
not mistaken.

rainer

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message