httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ramon Loureiro <braga_ra...@hotmail.com>
Subject RES: [users@httpd] Receiving only 8000 bytes in CGI programs using post method
Date Tue, 07 Nov 2017 13:18:31 GMT
Nick,

Thanks for helping!

We are using the actual application without test programs. It's an application in cobol.

But what is more intriguing is that localhost or within the same network, the content arrives
entirely in COBOL.

When we are off the same network as the apache server, the content is cut off.

Because?

Ramon

-----Mensagem original-----
De: Nick Kew [mailto:nick@webthing.com] 
Enviada em: terça-feira, 7 de novembro de 2017 11:14
Para: users@httpd.apache.org
Assunto: Re: [users@httpd] Receiving only 8000 bytes in CGI programs using post method

On Tue, 2017-11-07 at 11:27 +0000, Ramon Loureiro wrote:

> So when we do not use SSL, the CGI only gets the first 8000 bytes, 
> which is the first stack / heap block.

What CGI are you using for diagnostics?  A simple test program that just echoes back its headers
and reads and reports $CONTENT_LENGTH bytes?  Or your real application?

What does the test program say?

--
Nick Kew



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org
Mime
View raw message