httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony DiLoreto <t...@miglioretechnologies.com>
Subject Re: [users@httpd] Problem setting up ssl
Date Tue, 21 Aug 2018 13:29:14 GMT
Hi Sander,

Nice to meet you. Based on your response here, you seem to be more educated
with respect to web security and SSLs. I’m working on developing a startup
that eliminates the difficulty obtaining and installing SSL certs. The
process is overly complicated and ripe for disruption.


If this is something of interest to you, please send me your LinkedIn url
and/or CV and some good days/times to chat.


Thanks,

Tony

On Tue, Aug 21, 2018 at 4:12 AM Sander Smeenk <ssmeenk@freshdot.net.invalid>
wrote:

> Quoting Mahmood Naderan (nt_mahmood@yahoo.com.INVALID):
>
> >  >Is default-ssl site "enabled" via the debian/ubuntu tools e.g.
> a2ensite?
> > # a2ensite default-ssl
> > Enabling site default-ssl.
>
> Well, there ya go.
>
> > Now, when I open https://w.x.y.z in firefox, I get
> > Your connection is not secure
>
> This is because SSL-certs require domain names and don't work properly
> with 'bare IP addresses'. You'll never get that fixed unless you start
> using a domainname and a correct certificate (LetsEncrypt for example).
>
> --
> | I'm a lousy dancer but my moods are swinging!
> | 4096R/20CC6CD2 - 6D40 1A20 B9AA 87D4 84C7  FBD6 F3A9 9442 20CC 6CD2
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
> --
Tony DiLoreto
President & CEO
Migliore Technologies Inc

716.997.2396
tony@miglioretechnologies.com



miglioretechnologies.com
*The best in the business...period!*

Mime
View raw message