httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stormy <storm...@stormy.ca>
Subject Re: [users@httpd] Problem setting up ssl
Date Tue, 21 Aug 2018 14:40:47 GMT
On 2018-08-20 01:38 PM, Mahmood Naderan wrote:
[snip]
> Now, when I open https://w.x.y.z in firefox, I get
> Your connection is not secure
> The owner of 5.57.36.104 has configured their website improperly. To 
> protect your information from being stolen, Firefox has not connected to 
> this website. > So, I have to click on advanced and then "add exception".
> Is that related to apache configuration?

Apache? No -- it's related to what Firefox says on that page:

<QUOTE>5.57.36.104 uses an invalid security certificate. The certificate 
is not trusted because it was signed using a signature algorithm that 
was disabled because that algorithm is not secure. The certificate is 
only valid for the following names: *.scu.ac.ir, scu.ac.ir </QUOTE>

and even then *it's_not_valid* -- a little further digging comes up with:

<QUOTE>scu.ac.ir uses an invalid security certificate.
The certificate is only valid for *.scu.ac.ir
The certificate expired on 2017-01-18 04:22 AM. The current time is 
2018-08-21 10:38 AM.</QUOTE>

which suggests to me that your certificate (or the one you are 
attempting to use) expired some twenty months ago...

Paul

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message