httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: [users@httpd] Which PCRE to use to build Apache 2.4.37?
Date Fri, 26 Oct 2018 01:08:09 GMT
Am 25.10.2018 um 23:51 schrieb Chris Punches:
> It's pcre/pcre-devel.  the following paste shows how I found it: 
> http://paste.silogroup.org/ehowecakoq
> 
> 
> 
> On Thu, Oct 25, 2018 at 5:38 PM Jeff Cauhape <jpcauhape@detr.nv.gov 
> <mailto:jpcauhape@detr.nv.gov>> wrote:
> 
>     Folks,____
> 
>     __ __
> 
>     I am building Apache 2.4.37 and it’s been awhile since I built
>     Apache, and in reading my instructions____
> 
>     it’s not clear whether I need pcre-8.42 or pcre2-10.32 or both. Can
>     someone throw me a bone and____
> 
>     explain this piece of it, or post a link that does?____

Apache web server 2.4.x still uses pcre before 10.x, so latest 8.x 
(currently 8.42) would be fine.

Regards,

Rainer


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message