httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jerry Malcolm <techst...@malcolms.com>
Subject [users@httpd] WAMP64 Apache2.4 & PHP 5.2?
Date Tue, 29 Jan 2019 18:27:37 GMT
I'm running a very recent version of WAMP x64.  I inherited an 'ancient' 
php app that requires php 5.2 and no higher.   I went through the 
process of adding php 5.2 to WAMP, and I copied php5apache2_4.dll from 
php 5.6 folder and did the other things in the instructions to add a php 
version to WAMP.  But now apache won't start and says it can't find the 
php5apache2_4.dll file.

I've seen several posts about this error message, but they all reference 
different versions.  And I know the dll is good since it works fine on 
php 5.6.

My question is... is Win64 Apache 2.4 and php 5.2 a valid combination?  
I don't want to continue beating my head against the wall only to find 
out that this combination is simply not possible.  If it is valid, then 
I'll continue debug.  If not, I'm in a mess... but it's not a 
configuration issue...

Thanks.

Jerry


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message