httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dennis Clarke <dcla...@blastwave.org>
Subject Re: [users@httpd] URGENT: Apache HTTP Migration from 1.3 to 2.4 UNIX Solaris
Date Tue, 08 Jan 2019 17:56:25 GMT
On 1/8/19 11:48 AM, singhal.ankit@tcs.com wrote:
> Dear All,
> 
> I have migrated a user module mod_example from 1.3 to 2.4. But when I 
> try to start the apache it is giving a segmentation fault and creating a 
> core.
> Installed binaries:
> Apache 2.4.34
> apr-1.6.5
> apr-util-1.6.1
> pcre-8.40
> expat-2.1.0

Difficult to say from your email but you will most likely need to build
a complete toolchain before running any recent Apache. It shouldn't
matter one way or that other, but it does, are you on SPARC or x86_64?
Also what compiler and toolchain do you have now?

Dennis


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message