httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nitin Kadam <nitinkadam1...@gmail.com>
Subject [users@httpd] Apache 2.4.39 upgrade issue
Date Tue, 25 Jun 2019 06:28:18 GMT
Hello Team,

We have Cakn application which use mod_WSGi module for calling python web
interpreter same s is working fine on apache 2.4.18 on *Ubuntu 16.04* , now
internal security team has notified us to upgrade Apache with 2.4.39.

when i did "*apt-cache policy Apache"*  its shows installed & candidate
version same i.e *2.4.18*, so i added repo *add-apt-repository
ppa:ondrej/apache2 *and upgraded to 2.4.39 .
after upgrading same site stops working and  shows below errors in
error.log and application specific logs.

   1. *apache error log*


*[Tue Jun 25 04:55:53.629701 2019] [core:notice] [pid 30009:tid
139990993176448] AH00051: child pid 30010 exit signal Segmentation fault
(11), possible coredump in /etc/apache2[Tue Jun 25 05:37:31.301667 2019]
[core:notice] [pid 30009:tid 139990993176448] AH00051: child pid 30221 exit
signal Segmentation fault (11), possible coredump in /etc/apache*2

   1. *2application error log*




*[Tue Jun 25 05:37:30.752801 2019] [wsgi:error] [pid 30221:tid
139990869788416] 2019-06-25 05:37:30,752 INFO  [ckan.config.environment]
Loading static files from public[Tue Jun 25 05:37:30.821160 2019]
[wsgi:error] [pid 30221:tid 139990869788416] 2019-06-25 05:37:30,821 INFO
 [ckan.config.environment] Loading templates from
/usr/lib/ckan/default/src/ckan/ckan/templates[Tue Jun 25 05:37:30.978364
2019] [wsgi:error] [pid 30014:tid 139990768023296] [client
106.220.190.162:8293 <http://106.220.190.162:8293>] Truncated or oversized
response headers received from daemon process 'ckan_default':
/etc/ckan/default/apache.wsgi*







-- 
Regards
Nitin Kadam
(9967688959)

Mime
View raw message