ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Boudnik <...@apache.org>
Subject Re: Default Apache Hadoop version for Ignite Hadoop edition
Date Mon, 10 Aug 2015 17:32:43 GMT
Should be at least 2.6
I still have my doubts host stable 2.7 line is

Cos

On Mon, Aug 10, 2015 at 10:09AM, Sergey Kozlov wrote:
> Hi all.
> 
> Currently Ignite Hadoop build based by default on Apache Hadoop 2.4.1
> (released  in June 2014).
> But now 2.7.1 is propagated as stable.
> 
> Make sense to change the default version to Apache Hadoop 2.7.1?
> 
> 
> -- 
> Sergey Kozlov
> GridGain Systems
> www.gridgain.com

Mime
View raw message