ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan Veselovskiy <iveselovs...@gridgain.com>
Subject Problem found: IGNITE-1195: Released Ignite version 1.3.0 does not build with -Dhadoop.version=2.6.0
Date Tue, 04 Aug 2015 15:32:08 GMT
Trying to upgrade Ignite version in Ignite distribution we encountered the
following problem:  https://issues.apache.org/jira/browse/IGNITE-1195
Reason seems to be that ignite-yarn module sources written for Hadoop
2.7.0, and this is specified in module's 'hadoop.version' variable. When
user specifies another 'hadoop.version', that value gets overridden, and
the module stops building.
--ivan

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message