ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrey Gura <ag...@gridgain.com>
Subject Re: Updating Ignite Prerequisites Page
Date Fri, 08 Apr 2016 10:39:31 GMT
Denis,

IBM JDK was tested on Linux and Windows only. I think we can run benchmarks
on Solaris under IBM JDK.

I sure that byte order and pointer aligment related problems are gone. Of
course we can catch JIT realted problem. But anyway we can't fix them.

On Mon, Apr 4, 2016 at 4:54 PM, Denis Magda <dmagda@gridgain.com> wrote:

> Igniters,
>
> In my understanding the Prerequisites page [1] is out of date since it
> doesn't contain IBM JDK and Solaris among JDK's and OS's lists.
>
> *Andrey Gura,
> *Do you know IBM JDK and Solaris versions Ignite was tested against with?
> I would put it info into the doc.
>
> [1] https://apacheignite.readme.io/docs/getting-started#prerequisites
>
> --
> Denis
>



-- 
Andrey Gura
GridGain Systems, Inc.
www.gridgain.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message