ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yuriy Babak <y.ch...@gmail.com>
Subject [DISCUSSION] Drop Scala 2.10 for Apache Ignite 2.8
Date Thu, 10 Jan 2019 14:59:00 GMT
Hi Igniters,

What do you think about the drop Scala 2.10 support?

Currently, we support two versions of Scala - 2.10 and 2.11, I suggest to
drop 2.10 and use only 2.11. Originally we have the old version of Scala
for supporting old versions of Apache Spark.

But support for Scala 2.10 was removed as of 2.3.0 Apache Spark released.
And current version if 2.4.0.

Please share your opinion

Best regards,
Yuriy Babak

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message