ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitriy Pavlov <dpav...@apache.org>
Subject Re: IGNITE-10856 cassandra-store seems to be broken by incorrect guava version
Date Wed, 09 Jan 2019 07:03:27 GMT
Hi Saikat,

Fix itself is ok. But from the top of my head, I don't know how can we
auto-test this scenario in the future. Do you have an idea?

Sincerely,
Dmitriy Pavlov

ср, 9 янв. 2019 г. в 07:08, Saikat Maitra <saikat.maitra@gmail.com>:

> Hi,
>
> I have raised a PR for the below issue.
>
> IGNITE-10856 cassandra-store seems to be broken by incorrect guava version
>
> PR - https://github.com/apache/ignite/pull/5780/
>
> Please take a look and share feedback.
>
> Regards,
> Saikat
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message