ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pavel Tupitsyn <ptupit...@apache.org>
Subject Can't build new documentation with Jekyll
Date Tue, 03 Nov 2020 07:30:10 GMT
Igniters,

I tried to build the docs today using the instructions from README.adoc [1]

Bare Jekyll:

/usr/lib/ruby/vendor_ruby/rouge.rb:55:in `block in <top (required)>':
asciidoctor: FAILED:
/home/pavel/w/ignite/docs/_docs/SQL/JDBC/error-codes.adoc: Failed to load
AsciiDoc document - uninitialized constant Rouge::Lexers

Docker:

Downloading listen-3.1.5 revealed dependencies not in the API or the
lockfile
(rb-fsevent (>= 0.9.4, ~> 0.9), ruby_dep (~> 1.2)).
Either installing with `--full-index` or running `bundle update listen`
should
fix the problem.

Any idea what may be wrong?

[1] https://github.com/apache/ignite/blob/master/docs/README.adoc

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message