incubator-adffaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bruno Aranda" <brunoara...@gmail.com>
Subject Re: When I commit to my branch, it goes to trunk
Date Wed, 29 Nov 2006 09:17:31 GMT
Maybe you only had switched the root dir or a few dirs of the whole
structure, and when you commit outside these you commit to the trunk
(you could check with 'svn info' for that dir'). I normally do as
Matthias though, checking out in a clean place and working there...

Cheers,

Bruno

On 28/11/06, Jeanne Waldman <jeanne.waldman@oracle.com> wrote:
> I just checked the branch out and retried and that works.
> I don't know how it got in the state that it is in. I wonder if something
> is wrong with the Switch function.
>
> - Jeanne
>
> Matthias Wessendorf wrote:
>
> > hrm.
> >
> > my commits from branch go never to trunk.
> > What I do is checking the branch out and working on those files.
> > Perhaps the *relocate* or what ever is sorta wrong in your case?
> >
> > -M
> >
> > On 11/28/06, Jeanne Waldman <jeanne.waldman@oracle.com> wrote:
> >
> >> I'm wondering what I'm doing wrong.
> >> I created a branch, but when I commit to it, it commits to trunk.
> >> This is the branch.
> >>
> >> https://svn.apache.org/repos/asf/incubator/adffaces/branches/jwaldman-portal
> >>
> >>
> >> I think I'm on the branch, cuz I say Repro-Browser, and this branch
> >> shows up.
> >> I made sure I did a Switch to this branch after I created it.
> >> When I say Commit, at the top of the Enter Log Message box it says:
> >> Commit to:
> >> https://svn.apache.org/repos/asf/incubator/adffaces/branches/jwaldman-portal
> >>
> >>
> >> But... I see the commit in Trunk, not my branch.
> >>
> >> Does anyone know what I'm doing wrong?
> >>
> >> Thanks!
> >> Jeanne
> >>
> >>
> >>
> >>
> >
> >
>
>

Mime
View raw message