incubator-agila-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kristofer Eriksson" <kristofer.eriks...@zoirosit.de>
Subject Problem with maven build
Date Tue, 19 Apr 2005 21:16:02 GMT
Hi all,
 
not sure if it is this or the user mailing list to use. I have just checked out the code and
trying to build it with maven and gettng a build failed error. Can be fixed?
 
Kind regards
 
/Kristofer Eriksson
 
 
|  \/  |__ _Apache__ ___
| |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
|_|  |_\__,_|\_/\___|_||_|  v. 1.0.2
build:start:
java:prepare-filesystem:
java:compile:
    [echo] Compiling to C:\keriksson\svnhome\agila/target/classes
    [javac] Compiling 14 source files to C:\keriksson\svnhome\agila\target\class
es
C:\keriksson\svnhome\agila\src\java\org\apache\agila\model\node\DelayNode.java:4
1: setExecutionContinue(org.apache.agila.engine.TokenID,int,java.lang.String,jav
a.io.Serializable) in org.apache.agila.services.TimerService cannot be applied t
o (org.apache.agila.engine.TokenID,int)
        timerService.setExecutionContinue(
                    ^
1 error
BUILD FAILED
File...... C:\Documents and Settings\munker\.maven\cache\maven-java-plugin-1.5\p
lugin.jelly
Element... ant:javac
Line...... 63
Column.... 48
Compile failed; see the compiler error output for details.
Total time: 13 seconds
Finished at: Tue Apr 19 23:02:33 CEST 2005

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message