incubator-droids-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bertil Chapuis (JIRA)" <j...@apache.org>
Subject [jira] Updated: (DROIDS-118) update nekohtml dependency to 1.9.14
Date Wed, 16 Feb 2011 12:56:57 GMT

     [ https://issues.apache.org/jira/browse/DROIDS-118?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bertil Chapuis updated DROIDS-118:
----------------------------------

    Attachment: droids-118-v1.patch

The patch changes the dependency. 

> update nekohtml dependency to 1.9.14
> ------------------------------------
>
>                 Key: DROIDS-118
>                 URL: https://issues.apache.org/jira/browse/DROIDS-118
>             Project: Droids
>          Issue Type: Task
>          Components: infrastructure
>    Affects Versions: Graduating from the Incubator
>            Reporter: Paul Rogalinski
>            Priority: Blocker
>             Fix For: 0.0.1
>
>         Attachments: droids-118-v1.patch
>
>
> a more recent version of nekohtml parser is available via maven:
> 		<dependency>
> 				<groupId>net.sourceforge.nekohtml</groupId>
> 				<artifactId>nekohtml</artifactId>
> 				<version>1.9.14</version>
> 		</dependency>
> please use this dependency instead of the 1.9.6 version which has a nasty bug in the
dom parser resulting in out of memory exceptions when the title tag contains a single quote
and the html tag is closed in the same line.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message