incubator-hise-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "P.N." <peter.nabbef...@gmx.de>
Subject Re: Still having problems installing hise on jonas
Date Fri, 24 Jun 2011 06:53:49 GMT
Bartek Zdanowski schrieb:
>
>
> W dniu 2011-06-22 15:56, P.N. pisze:
>> Thank You for responding!
>>
>> Bartek Zdanowski schrieb:
>>> Did you try to build HISE from sources? In trunk there's a
>>> 1.0.0-SNAPSHOT version.
>>>
>>
>> No, I didn't try that, as I cannot see a timestamp for the latest
>> change of any file - so I couldn't assume if anything changed after
>> 0.3.0. Also, I cannot contact the users mailing list, because I'd have
>> to subscribe (I prefer using gmane, because it is much more flexible
>> compared to mailing lists). Third, I prefer ant over maven, so it
>> takes longer for me to get the source project set up. I'll probably
>> try it on Friday.
> Please let me know the result.
>
>

First result: Building hise gives me warnings about platform dependency, 
like this one:
"Using platform encoding (Cp1252 actually) to copy filtered resources, 
i.e. build is platform dependent!"
(see attached file: build.log)

Second: Installing still impossible.
(see attached file: install.log)

I'll try to update jonas to 5.2.1 now.

Kind regards
Peter

Mime
View raw message