incubator-photark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luciano Resende (JIRA)" <j...@apache.org>
Subject [jira] Closed: (PHOTARK-16) Album thumbnails are not showing in the gallery front page
Date Sun, 14 Feb 2010 04:38:29 GMT

     [ https://issues.apache.org/jira/browse/PHOTARK-16?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Luciano Resende closed PHOTARK-16.
----------------------------------

       Resolution: Invalid
    Fix Version/s:     (was: PhotArk M1)
                   PhotArk M2

This is caused when there is an exception trying to create the JCRSession, in my case was
due to a .lock available in the repository.
I guess we need to improve the JCR initialization pieces

> Album thumbnails are not showing in the gallery front page
> ----------------------------------------------------------
>
>                 Key: PHOTARK-16
>                 URL: https://issues.apache.org/jira/browse/PHOTARK-16
>             Project: PhotArk
>          Issue Type: Bug
>          Components: PhotArk WebApp
>    Affects Versions: PhotArk M2
>            Reporter: Luciano Resende
>             Fix For: PhotArk M2
>
>
> When deploying latest photark.war to tomcat i get a empty page when accessing 
>    http://localhost:8080/photark/
> It looks like the album covers are being sent as null and thus the ui don't have the
album thumbnail to display
> This seems more like a regression

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message