incubator-photark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nick choi <n1xx...@gmail.com>
Subject Re: I got a problem when I upload image
Date Wed, 24 Feb 2010 13:31:54 GMT
Hi,

My os is ubuntu 9.10 and browsers are google-chome and firefox 3.5.8.
firefox 3.5.8 seems to work well, but google-chome doesn't work at the page
you said.
I can't push uploader button on google-chome, so I checked it with Developer
Tools that is included in google-chrome.

I can confirm a message below,
Uncaught Error: Sorry, the SWF failed to initialize.TypeError: Cannot call
method 'doUpload' of undefined

And, dojo class in the page you said might have a bug.
in Firefox, I can upload files when I choose boston,
but when I choose vegas, PhotoUploadServlet doesn't get albumname from
request.

Then I checked PhotoUploadServlet source code using System.out and firebug.
It's always albumname selected "New Album" when I choose vegas.

I will check it more because I don't know well about Dojo.

Thanks your advice.

On 24 February 2010 19:39, Avdhesh Yadav <avd@avdheshyadav.com> wrote:

> Hi,
>
> It seems that somehow album name is not passed to the
> PhotoUploadServlet.What os and browser you are using?
>
> Please try uploading the photo from this path.
>
> http://localhost:8080/photark/admin/upload.html<
> http://localhost:8080/photark/admin/admin.html>
>
> Tell me if it is working or not...
>
> --
> Avdhesh Yadav
> http://www.avdheshyadav.com
>
> On Wed, Feb 24, 2010 at 12:50 PM, Luciano Resende <luckbr1975@gmail.com
> >wrote:
>
> > On Tue, Feb 23, 2010 at 10:24 PM, nick choi <n1xx.kr@gmail.com> wrote:
> > > Hello.
> > >
> > > I tested photark on my laptop.
> > >
> > > when I tried to upload image at
> > > http://localhost:8080/photark/admin/admin.html, it failed.
> > > What can I do to fix this problem?
> > > catalina.out log file is below,
> > >
> >
> > It's a bit late for me already, so I'll probably only have time to
> > look at this tomorrow... or maybe Avdesh could take a look as hi is on
> > different timezone :)
> > In the mean time, I guess you could just manually add the pictures to
> > a folder inside gallery and that will have the same effect as
> > uploading the images...
> >
> >
> > --
> > Luciano Resende
> > http://people.apache.org/~lresende <http://people.apache.org/%7Elresende
> >
> > http://twitter.com/lresende1975
> > http://lresende.blogspot.com/
> >
>
>
>
> --
>



-- 
Nick Choi.
http://blog.n1xx.net

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message