incubator-photark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Subash Chaturanga <subash...@gmail.com>
Subject Preferred version of face4j to use
Date Sun, 15 May 2011 19:14:59 GMT
Hi devs,

I have started working on implementing "face recognition" functionality to
PhotArk.
I added face4j version 1.5.1 (which is the latest where we can grab more
functionality from face4j) to photark pom.
But there is also 1.5.0 available. What versions PhotArk will normally
prefer to go ahead with for their 3rd party dependencies? latest version
1.5.1 or 1.5.0 ?

Regards
-- 
Subash Chaturanga
Department of Computer Science & Engineering
University of Moratuwa
Sri Lanka

Blog -  http://subashsdm.blogspot.com/
Twitter - http://twitter.com/subash89

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message