incubator-photark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luciano Resende <luckbr1...@gmail.com>
Subject Re: Preferred version of face4j to use
Date Sun, 15 May 2011 19:17:55 GMT
On Sun, May 15, 2011 at 12:14 PM, Subash Chaturanga <subashsdm@gmail.com> wrote:
> Hi devs,
>
> I have started working on implementing "face recognition" functionality to
> PhotArk.
> I added face4j version 1.5.1 (which is the latest where we can grab more
> functionality from face4j) to photark pom.
> But there is also 1.5.0 available. What versions PhotArk will normally
> prefer to go ahead with for their 3rd party dependencies? latest version
> 1.5.1 or 1.5.0 ?
>

As long as it's somewhat stable for what we want, latest and greatest is fine.



-- 
Luciano Resende
http://people.apache.org/~lresende
http://twitter.com/lresende1975
http://lresende.blogspot.com/

Mime
View raw message