incubator-stonehenge-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Drew Baird (Volt)" <a-dre...@microsoft.com>
Subject RE: .Net StockTrader commits
Date Fri, 19 Dec 2008 19:46:16 GMT
It should work with VS2005 (and SQL2005) if you have the .net 3.5. You would have to down convert
it and that is not fun...
You may need to have the SQL2005/8 SDK installed as well.
drew


-----Original Message-----
From: Senaka Fernando [mailto:senakafdo@gmail.com] 
Sent: Friday, December 19, 2008 10:10 AM
To: stonehenge-dev@incubator.apache.org
Subject: Re: .Net StockTrader commits

Hi Drew,

Is it mandatory to go with Visual Studio 2008 for the build? won't 2005
work? I just read through the committed solution file and it says that it is
a VS 2008 solution.

Thanks,
Senaka

On Fri, Dec 19, 2008 at 11:35 PM, Drew Baird (Volt)
<a-drewba@microsoft.com>wrote:

> Hi All,
> Please know that there is a lot of code and data to commit. I may need to
> restructure the solutions to get them to play well in SVN.
> So please be patient it will be several hours before I get everything
> committed. Then I will need a volunteer to try a build.


>
> Please be gentle I am a neophyte committer and SVN user. :)
>
> Drew
>

Mime
View raw message