incubator-stonehenge-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Dewey <Ben.De...@26ny.com>
Subject RE: Problem with PHP_BS -> .NET OPSSEC, .NET_BS -> PHP_OPSSEC (was: [VOTE] Apache Stonehenge M1 Release (Take 2))
Date Mon, 11 May 2009 19:04:41 GMT
I downgraded to wso2wsas-3.0, restarted my machine, and copied the jtds extension.  Then tried
the quote purchase again and it worked fine.


I'm still getting the error message in the NET_BS -> PHP_OPSSEC though.  I feel it's related
to the changes I made to get IIS working.  PHP_OPSSEC works from PHP and WSAS though.

The PHP Exception I'm getting says: Error in the Internal configuration.


-Ben

-----Original Message-----
From: Selvaratnam Uthaiyashankar [mailto:uthaiyashankar@gmail.com] 
Sent: Monday, May 11, 2009 12:37 PM
To: stonehenge-dev@incubator.apache.org
Subject: Re: Problem with PHP_BS -> .NET OPSSEC, .NET_BS -> PHP_OPSSEC (was: [VOTE]
Apache Stonehenge M1 Release (Take 2))

Hi Ben

On Mon, May 11, 2009 at 6:58 PM, Ben Dewey <Ben.Dewey@26ny.com> wrote:

> Shankar,
>
> DOTNET_BS -> WSAS_OPSSEC was working for me earlier.  After I voted I
> changed my config and started trying to get the IIS mode working. I
> uninstalled all that last night and got the PHP/WSAS Stack working again,
> that's when I received this message.
>
> The Fault is: org.apache.axis2.AxisFault: Must Understand check failed for
> header.


This error is due to restart issue of WSAS 3.0.1. So, better try with WSAS
3.0

Regards,
Shankar


>
>
> I'll keep working on this issue and report back.  I'll also try WSAS v3.0.
>
> -Ben
>
> --
S.Uthaiyashankar
Software Architect
WSO2 Inc.
http://wso2.com/ - "The Open Source SOA Company"

Mime
View raw message