incubator-stonehenge-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vineet ghatge <vgh4us...@gmail.com>
Subject Fwd: HELP-metro contribution
Date Tue, 11 Aug 2009 14:25:41 GMT
---------- Forwarded message ----------
From: Vineet ghatge <vgh4uster@gmail.com>
Date: Tue, Aug 11, 2009 at 7:55 PM
Subject: Re: HELP-metro contribution
To: stonehenge-dev@incubator.apache.org




Hi Ben,

I am comfortable with SQL management.When I say "setupaction.exe"the output
in the command line is:-


-Setting up database
-Config.Appsettings:
-dbserver is .\MSSQLExpress
-installPath is C:\StockTraderDemo\
dbadmin is sa
authType is SQL
.....
system.expection:unable to login with newly created trade user
account,Error:login failed for the user 'trade'
at setupactions.setupaction.createdatabase(string databasename,string
userid,string password) in
C:\stocktraderdemo\setup_utilities\SetupActions\setupactions.cs

 What do you mean by the database was populated for a couple of seconds?
-I checked  for database->stocktraderDB using SQL management,the database is
present however the tables are not there.

If you already have the DB setup from a .NET installation all you would need
to do is add the endpoints to the Services table.
-when i had initially taken the code from stonhenge a couples month back,I
was successful in populating the database .The previous database did not
have a "Service Table".So I am doing it again.Moreover,there has been lot of
changes in the code since then

Now can you pls tell me the right approach to fix the bug?

with Regards,
Vineet Ghatge H

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message