jackrabbit-oak-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Marth (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OAK-1956) Set correct OSGi package export version
Date Thu, 19 Mar 2015 10:00:51 GMT

    [ https://issues.apache.org/jira/browse/OAK-1956?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14368794#comment-14368794
] 

Michael Marth commented on OAK-1956:
------------------------------------

[~mduerig], this one we really need to do before 1.2 :)

> Set correct OSGi package export version
> ---------------------------------------
>
>                 Key: OAK-1956
>                 URL: https://issues.apache.org/jira/browse/OAK-1956
>             Project: Jackrabbit Oak
>          Issue Type: Task
>            Reporter: Michael Dürig
>            Assignee: Michael Dürig
>            Priority: Critical
>             Fix For: 1.2
>
>
> This issue serves as a reminder to set the correct OSGi package export versions before
we release 1.2.
> OAK-1536 added support for the BND baseline feature: the baseline.xml files in the target
directories should help us figuring out the correct versions. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message