jackrabbit-oak-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amit Jain (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (OAK-6899) Add explicit dependency versions for aws-java-sdk in oak-run
Date Fri, 01 Dec 2017 08:42:00 GMT

     [ https://issues.apache.org/jira/browse/OAK-6899?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Amit Jain resolved OAK-6899.
----------------------------
       Resolution: Fixed
    Fix Version/s: 1.7.13

Done with http://svn.apache.org/viewvc?rev=1816809&view=rev & http://svn.apache.org/viewvc?rev=1816811&view=rev

> Add explicit dependency versions for aws-java-sdk in oak-run
> ------------------------------------------------------------
>
>                 Key: OAK-6899
>                 URL: https://issues.apache.org/jira/browse/OAK-6899
>             Project: Jackrabbit Oak
>          Issue Type: Improvement
>          Components: run
>            Reporter: Amit Jain
>            Assignee: Amit Jain
>             Fix For: 1.8, 1.7.13
>
>
> Versions of jars required by aws-java-sdk should be explicitly defined in oak-run



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message