jackrabbit-oak-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcel Reutegger (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (OAK-7120) Use specific MongoDB version on travis-ci
Date Wed, 03 Jan 2018 15:28:00 GMT

    [ https://issues.apache.org/jira/browse/OAK-7120?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16309683#comment-16309683
] 

Marcel Reutegger edited comment on OAK-7120 at 1/3/18 3:27 PM:
---------------------------------------------------------------

I had to switch to {{sudo:required}} because container based environments do not allow to
downgrade MongoDB.

Done in
- 1.6: http://svn.apache.org/r1819951 and http://svn.apache.org/r1819977


was (Author: mreutegg):
I had to switch to {{sudo:required}} because container based environments do not allow to
downgrade MongoDB.

Done in
- 1.6: http://svn.apache.org/r1819951

> Use specific MongoDB version on travis-ci 
> ------------------------------------------
>
>                 Key: OAK-7120
>                 URL: https://issues.apache.org/jira/browse/OAK-7120
>             Project: Jackrabbit Oak
>          Issue Type: Task
>          Components: mongomk
>            Reporter: Marcel Reutegger
>            Assignee: Marcel Reutegger
>            Priority: Minor
>             Fix For: 1.4.19, 1.6.8, 1.2.28
>
>
> As mentioned in OAK-5317 travis-ci sometimes bumps MongoDB versions on their workers.
The build file should therefore use a specific version (at least on the branches).



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message