jackrabbit-oak-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julian Reschke (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (OAK-6433) Remove baseline plugin configuration referring to oak-core after 1.8 release
Date Fri, 01 Jun 2018 12:08:00 GMT

     [ https://issues.apache.org/jira/browse/OAK-6433?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Julian Reschke updated OAK-6433:
--------------------------------
    Fix Version/s: 1.9.0

> Remove baseline plugin configuration referring to oak-core after 1.8 release
> ----------------------------------------------------------------------------
>
>                 Key: OAK-6433
>                 URL: https://issues.apache.org/jira/browse/OAK-6433
>             Project: Jackrabbit Oak
>          Issue Type: Task
>          Components: api, blob-plugins, composite, core-spi, store-spi
>            Reporter: Chetan Mehrotra
>            Priority: Major
>             Fix For: 1.9.0, 1.10
>
>
> After 1.8 release and before 1.9.0 release we would need to readjust the baseline plugin
config. Currently for following modules the base artifactId is set to oak-core as these modules
were derived from oak-core as part of m18n effort (OAK-6346)
> * oak-api
> * oak-blob-plugins
> * oak-core-spi
> * oak-store-spi
> * oak-store-composite
> So before 1.9.0 release these config should be removed so that these modules can refer
to last stable release from 1.8 branch where the current module would have an existing release



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message