jackrabbit-oak-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julian Reschke (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OAK-4318) Upgrade oak-solr to Solr 5.x
Date Thu, 25 Apr 2019 12:37:00 GMT

    [ https://issues.apache.org/jira/browse/OAK-4318?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16826024#comment-16826024
] 

Julian Reschke commented on OAK-4318:
-------------------------------------

trunk: (1.7.13) [r1818124|http://svn.apache.org/r1818124] [r1818042|http://svn.apache.org/r1818042]
[r1817990|http://svn.apache.org/r1817990] [r1817988|http://svn.apache.org/r1817988] [r1817987|http://svn.apache.org/r1817987]
[r1817919|http://svn.apache.org/r1817919] (1.7.12) [r1817091|http://svn.apache.org/r1817091]
[r1817076|http://svn.apache.org/r1817076] [r1816834|http://svn.apache.org/r1816834] (1.7.12)
[r1816721|http://svn.apache.org/r1816721]
1.6: (1.6.9) [r1823318|http://svn.apache.org/r1823318] [r1822884|http://svn.apache.org/r1822884]


> Upgrade oak-solr to Solr 5.x
> ----------------------------
>
>                 Key: OAK-4318
>                 URL: https://issues.apache.org/jira/browse/OAK-4318
>             Project: Jackrabbit Oak
>          Issue Type: Improvement
>          Components: solr
>            Reporter: Tommaso Teofili
>            Assignee: Tommaso Teofili
>            Priority: Major
>             Fix For: 1.7.14, 1.8.0, 1.6.9
>
>         Attachments: OAK-4318.1.patch, OAK-4318.patch
>
>
> Since we support JDK 1.7+ we can upgrade Solr to 5.x versions (not 6.0 as it requires
java 8 though).



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message