jackrabbit-oak-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julian Reschke (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (OAK-8024) oak-http generates invalid html
Date Fri, 26 Apr 2019 04:19:00 GMT

    [ https://issues.apache.org/jira/browse/OAK-8024?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16826119#comment-16826119
] 

Julian Reschke edited comment on OAK-8024 at 4/26/19 4:18 AM:
--------------------------------------------------------------

trunk: (1.12.0) [r1853083|http://svn.apache.org/r1853083]
1.10: [r1858172|http://svn.apache.org/r1858172]


was (Author: reschke):
trunk: (1.12.0) [r1853083|http://svn.apache.org/r1853083]

> oak-http generates invalid html 
> --------------------------------
>
>                 Key: OAK-8024
>                 URL: https://issues.apache.org/jira/browse/OAK-8024
>             Project: Jackrabbit Oak
>          Issue Type: Bug
>          Components: oak-http
>            Reporter: Ruben Reusser
>            Priority: Minor
>              Labels: candidate_oak_1_8
>             Fix For: 1.12.0, 1.10.3
>
>         Attachments: oak-http-fixes.patch
>
>
> when using oak-http to explore a repository invalid html is rendered. The title tagĀ is
rendered as <title/> causing the generated html to be invalid. This is due to a depricated
api usage in oak-http
> please find attached a patch for this issue



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message