jakarta-bcel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Brosius" <dbros...@mebigfatguy.com>
Subject Re: Minimum supported JDK
Date Tue, 09 Jan 2007 20:41:37 GMT
No, sorry, my question was, can you run BCEL on 1.4? 1.3? 1.2? What is the
official stance?




-----Original Message-----
From: "Torsten Curdt" <tcurdt@apache.org>
Sent: Tue, January 9, 2007 12:53 pm
To: "BCEL Developers List" <bcel-dev@jakarta.apache.org>
Subject: Re: Minimum supported JDK

Well, trunk should support 1.5  ...but it needs testing

cheers
--
Torsten

On 09.01.2007, at 06:13, Dave Brosius wrote:

> Do we document anywhere what the minimum JDK that BCEL supports?
>
> I'm assuming it's 1.4?
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: bcel-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: bcel-dev-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: bcel-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: bcel-dev-help@jakarta.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: bcel-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: bcel-dev-help@jakarta.apache.org


Mime
View raw message