jakarta-bsf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul Fremantle" <pzf...@gmail.com>
Subject New BSF drop to support Groovy 1.1-RC1
Date Sat, 27 Oct 2007 10:30:35 GMT
Folks

We spotted a problem with using Groovy 1.1-RC1 in BSF (in Synapse), but I
think its a generic problem. Groovy 1.1 has a lot of new stuff and I know
that Groovy is picking up a lot of traction, so it would be great to get a
new build of BSF.

As well as the upcoming Synapse 1.1 release the Groovy 1.1 final isn't far
away, so the sooner the better :)

Paul

PS Thanks for the great lib - its very useful and we love embedding scripts
in Java! I recently presented about it at the Grails Exchange and I'll be
posting my code examples soon.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message