jakarta-bsf-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Gump build uses JDK6, we need JDK5 for 3.x
Date Tue, 06 Apr 2010 10:06:51 GMT
On 04/04/2010, Stefan Bodewig <bodewig@apache.org> wrote:
> On 2010-04-03, Brett Randall <javabrett@gmail.com> wrote:
>
>  > What's the correct fix here - is there an option to ask Gump to build
>  > BSF with JDK5,
>
>
> Unfortunately there isn't.  Gump in its current state is unable to use
>  different JDKs even though it sometimes would be desirable (like when
>  the JCP decides to break well known interfaces).

However, I don't think that is the case here - the test code ought to
work on Java 1.6 too.

I'm hoping to take a look at the problem soon.

>
>  Stefan
>
>
>  ---------------------------------------------------------------------
>  To unsubscribe, e-mail: bsf-dev-unsubscribe@jakarta.apache.org
>  For additional commands, e-mail: bsf-dev-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: bsf-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: bsf-dev-help@jakarta.apache.org


Mime
View raw message