jakarta-jcs-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Stevens <mstev...@etla.org>
Subject Re: build problems with ibiblio repo
Date Tue, 24 Apr 2007 09:29:19 GMT
I'm hoping someone will commit the fix :)

I only spotted it because I downloaded maven 1.0 for this project, and
I was reading the news items while I was there.

Michael

On Mon, Apr 23, 2007 at 07:08:07PM +0200, Al Forbes wrote:
> Thanks for the hint - I had the same error and gave up.
> 
> On 21/04/07, Michael Stevens <mstevens@etla.org> wrote:
> >Hi.
> >
> >I'm having build problems with the latest svn code - maven gets 301
> >errors when accessing the ibiblio repository. I think it only showed
> >up now because of the recent changes to new versions of various
> >dependencies.
> >
> >It appears to the "Central repository isn't working for maven 1.0.x
> >users" problem documented at:
> >http://maven.apache.org/maven-1.x/news.html
> >
> >Making the change described there fixes it. Can someone commit the update?
> >
> >Michael
> >
> >---------------------------------------------------------------------
> >To unsubscribe, e-mail: jcs-dev-unsubscribe@jakarta.apache.org
> >For additional commands, e-mail: jcs-dev-help@jakarta.apache.org
> >
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jcs-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jcs-dev-help@jakarta.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: jcs-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jcs-dev-help@jakarta.apache.org


Mime
View raw message