jakarta-oro-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel F. Savarese" <...@savarese.org>
Subject Re: Is jakarta-oro-2.0.8.jar compatible with WebSphere 6.0?
Date Mon, 10 Sep 2007 12:51:47 GMT

In message <FCD1D758047E304782306A6CF0D3D80508C98997@BLR-EC-MBX05.wipro.com>, v
ijendra.bhagwath@wipro.com writes:
>Is jakarta-oro-2.0.8.jar compatible with WebSphere 6.0?

You need to provide more information than that.  What do you mean by
"compatible"?  What problem are you experiencing?  More than likely,
any problems you are having are because WebSphere already includes
another version of oro that it uses internally and your application
is loading that version.  Most Java application servers shipped some
version of oro in the past and occasionally, people have run into
conflicts.  For example, see the following URL:
  http://jamonapi.sourceforge.net/WebSphereOro.html
Search the mail archives, do a Web search on WebSphere+oro,
contact IBM support for more information.

daniel


---------------------------------------------------------------------
To unsubscribe, e-mail: oro-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: oro-dev-help@jakarta.apache.org


Mime
View raw message