jakarta-oro-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Werner Feichter" <Werner_Feich...@btb.gkn.it>
Subject Probleme during creation of mod_jserv.so on HP-UX 11
Date Sat, 11 Nov 2000 11:59:00 GMT
I use the APACHE 1.3.14 and TOMCAT 1.3 on HP-UX-11 and have to create the mod_jserv.so 

I run the following command to create it:

cd /btb/sw/install/jakarta-tomcat/src/native/apache/jserv

/btb/sw/apache/bin/apxs -c -o  mod_jserv.so *.c

and receive the following error:

gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c autochange.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_ajpv11.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_ajpv12.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_balance.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_image.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_mmap.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_protocols.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_status.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_utils.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_watchdog.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_wrapper.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_wrapper_unix.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c jserv_wrapper_win.c
gcc -DHPUX11 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED  -I/btb/sw/apache/include
 -c mod_jserv.c
  -o mod_jserv.so mod_jserv.o jserv_wrapper_win.o jserv_wrapper_unix.o jserv_wrapper.o jserv_watchdog.o
jserv_utils.o jserv_status.o jserv_protocols.o jserv_mmap.o jserv_image.o jserv_balance.o
jserv_ajpv12.o jserv_ajpv11.o autochange.o 
apxs:Break: Command failed with rc=16777215


Could help me someboy ?????

regards 

Werner Feichter




Mime
View raw message