james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Danny Angus" <da...@thought.co.uk>
Subject RE: chmod failing on win2k
Date Thu, 27 Sep 2001 15:17:53 GMT
I've noticed this, I build on win2k and deploy on Linux, I thought it
shouldn't do that :-)
I also wondered about all the errors reported under build dist, I get about
90, and then it fails missing velocity.jar.
build, and build dist-lie are OK, I haven't tried other targets.


> -----Original Message-----
> From: Serge Knystautas [mailto:sergek@lokitech.com]
> Sent: Thursday, September 27, 2001 4:01 PM
> To: james-dev@jakarta.apache.org
> Subject: chmod failing on win2k
>
>
> Has anybody else noticed that the chmod go-rwx (line 384 in build.xml in
> current CVS) fails when running on Windows 2000?  Seems like this is a bug
> in ant failing to detect that this OS is M$ windows and shouldn't run that
> task.  Just wondering if anyone else has seen this since maybe I just have
> an old ant jar somewhere I shouldn't.
>
> Serge Knystautas
> Loki Technologies
> http://www.lokitech.com/
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: james-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: james-dev-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: james-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: james-dev-help@jakarta.apache.org


Mime
View raw message