james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8774] New: - incorrect dates on postings
Date Fri, 03 May 2002 14:10:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8774>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8774

incorrect dates on postings

           Summary: incorrect dates on postings
           Product: James
           Version: 2.0a2
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: NNTPServer & Repository
        AssignedTo: james-dev@jakarta.apache.org
        ReportedBy: hoto99@gmx.de


I have Release 2.0a1 running on a Windows 2000 Server (Service Pack 2) on JDK 
1.3.0_02. In one of the hosted newsgroups, none of the postings has the correct 
date. Each time I download messages from this group, they get the current date. 
So they are not timestamped according to the posting time, but to the time of 
retrieval and each client has it's own timestamps according to when it 
downloaded the messages. I tested this with different versions of Outlook 
Express as client.

I tried if this is fixed in 2.0a2 by installing james and then copying 
config.xml and the var directory to the new installation directory, but james 
behaved the same way. Maybe this is just an error in a news repository 
corrupted by james. Feel free to contact me so I can send you the group's 
repository directory.

--
To unsubscribe, e-mail:   <mailto:james-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:james-dev-help@jakarta.apache.org>


Mime
View raw message