james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Danny Angus" <da...@apache.org>
Subject RE: James 2.0a3 problems
Date Thu, 18 Jul 2002 15:42:47 GMT
try sun's jdk 1.4.1, afaik James has never been tested on IBM's jvm.
You could also quiz the avalon guys about this.

> -----Original Message-----
> From: Serge Sozonoff [mailto:serge@globalbeach.com]
> Sent: 18 July 2002 16:29
> To: james-dev@jakarta.apache.org
> Subject: James 2.0a3 problems
>
>
> Hi All,
>
> I am having trouble running James on my RedHat linux 7.3 with the
> IBM Java SDK 1.3.1
>
> I keep getting this error when I start things up.
>
> [root@qube3-home bin]# ./run.sh
>
> Phoenix 4.0a4
>
> Application file:/usr/local/james/apps/james.sar uses a
> deprecated packaging format.
> James 2.0a3
>         stackpointer=0xbedff1e8
> Writing Java core file ....
> Unexpected exception has occurred:
> ReportedExceptionCode = b, at ExceptionAddress = 40015b4b
>         ACCESS_VIOLATION occured outside Interpreter and JITed code
>         ExecMode = EXECMODE_BYTECODE
> Written Java core to javacore.txt
> ./run.sh: line 46:  6952 Illegal instruction
> $JAVA_HOME/bin/java $JVM_OPTS -jar $PHOENIX_HOME/bin/phoenix-loader.jar $*
>
> I have tried re-installing James and even recompiling it on this
> machine to no avail.
>
> Any thoughts?
>
> If it helps, I can provide the javacore.txt file
>
> Thanks, Serge
>
> --
> To unsubscribe, e-mail:
> <mailto:james-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:james-dev-help@jakarta.apache.org>
>


--
To unsubscribe, e-mail:   <mailto:james-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:james-dev-help@jakarta.apache.org>


Mime
View raw message