james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Danny Angus" <da...@apache.org>
Subject RE: [PATCH] Bug #6340
Date Sat, 27 Jul 2002 07:51:12 GMT
I think that if this diff was *only* attached to bugzilla it would explain
why it had been ignored.

> -----Original Message-----
> From: Peter M. Goldstein [mailto:peter_m_goldstein@yahoo.com]
> Sent: 27 July 2002 02:47
> To: 'James Developers List'
> Subject: [PATCH] Bug #6340
>
>
>
>
> All,
>
> Sorry.  Previous message did not have an appropriate subject line.
>
> --Peter
>
> -----Original Message-----
> From: Peter M. Goldstein [mailto:peter_m_goldstein@yahoo.com]
> Sent: Friday, July 26, 2002 6:45 PM
> To: 'James Developers List'
> Subject: FW: Question about SMTP AUTH and mozilla and apple mail
>
>
> Noel,
>
> There was already a thread on james-dev as a result of the bugzilla
> modification (see emails of 7/2/02), but point taken.  Attached is the
> diff.
>
> This patch is designed to resolve bug #6340 in the least intrusive way -
> by keeping the scope of the AUTH PLAIN specific argument parsing to
> within the doAuth method.
>
> --Peter
>
> -----Original Message-----
> From: Noel J. Bergman [mailto:noel@devtech.com]
> Sent: Friday, July 26, 2002 6:34 PM
> To: James Users List
> Subject: RE: Question about SMTP AUTH and mozilla and apple mail
>
> Excellent news!  :-)  Perhaps Peter can submit it a message to the JAMES
> developer mailing list according to
> http://jakarta.apache.org/site/bugs.html.  Then a few of us can look it
> over, vet it, and encourage the maintainers to commit it.
>
> [Yes, I know that the patch is in the bugs database, but the messsage
> gives
> us a place to hang the thread.]
>
> 	--- Noel
>
> -----Original Message-----
> From: David Rodal [mailto:iridiump@bellatlantic.net]
> Sent: Friday, July 26, 2002 21:16
> To: James Users List
> Subject: Re: Question about SMTP AUTH and mozilla and apple mail
>
>
> Yes Peter's fix works now for my OS X mail AND mozilla under OS X!!!!!
>
> Check out the Peter's attachment for bug 6340 and put it in and you will
> be very happy to!!!!
>
> I'm the happiest man alive right now! :-)
>
> David Rodal
>
> Thanks again everyone.
>
>
> On Friday, July 26, 2002, at 08:36 PM, eric aboudaram wrote:
>
> > i have the same problem and i didn't find a solution
> >
> > mozilla send login@domain
> > strange !!!!
> >
> > i create a user with logn@domain but whitout success
> > :'(
>
>
> --
> To unsubscribe, e-mail:
> <mailto:james-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:james-user-help@jakarta.apache.org>
>


--
To unsubscribe, e-mail:   <mailto:james-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:james-dev-help@jakarta.apache.org>


Mime
View raw message