james-server-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Danny Angus" <da...@apache.org>
Subject RE: Random Version Question Time
Date Sun, 11 Aug 2002 09:06:29 GMT
pgoldstein wrote:

> I'd like this detail to be someplace very obvious.  Is there a
> consensus on this?

RTFM

Peter _read_ the james homepage http://jakarta.apache.org/james/index.html
and you'll see it states "James requires Java 2 (either JRE 1.3 or 1.4 as of
2.0a3)"

James 2.0a3 will build and run under 1.3 or 1.4, I believe avalon
dependancies may limit this to 1.4 for 2.1x versions (head of cvs) Serge
hacked the db pool and build.xml to compile against the correct version of
JDBC for the JDK version being used.

Up to 2.0a3 binary releases made by me were compiled by 1.3, newer releases
will be compiled by 1.4 on the principle that we should be using the latest
stable JDK for releases where possible.

d.



--
To unsubscribe, e-mail:   <mailto:james-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:james-dev-help@jakarta.apache.org>


Mime
View raw message